Service Experience Insights: Agent connectivity issues

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 21:46 UTC

Investigating

We are observing some of Service Experience Insights Agents lost ability to report metrics to the backend.
Posted Jun 18, 2025 - 20:47 UTC
This incident affected: Service Experience Insights (Backend Servers).