Network monitoring performance degradation
Incident Report for EdgeLQ and Service Insights
Resolved
We confirmed that the performance degradation is now resolved.
Posted Mar 10, 2023 - 21:45 UTC
Monitoring
The fix is applied to the production system and we are now monitoring the results.
Posted Mar 10, 2023 - 19:28 UTC
Identified
We have figured out the root cause of the issue and produced fix code for that. We are now evaluating the fix on our test environment. We will update the production environment as well as soon as our verification completes.
Posted Mar 09, 2023 - 20:06 UTC
Investigating
We are currently experiencing monitoring backend performance degradation.

Users may need to wait for a while to see the latest value on the SEI dashbaord. Online, Offline, Active agent counts may not show the correct values.
Offline agents may show gaps in their connectivity graphs, however there are no missing metrics data from online agents.

We are working to resolve the issue now, Please check back here for further updates or subscribe to updates.
Posted Mar 08, 2023 - 23:13 UTC
This incident affected: Service Experience Insights (Web Dashboard, Backend Servers) and EdgeLQ Services (Monitoring API).