Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2025 - 10:00 PDT
Update
We will be conducting a site-wide maintenance. During the maintenance, you may observe API call failures, missing metrics, and a down state of devices and probes.
Posted Oct 23, 2025 - 12:08 PDT
Scheduled
This is the backup schedule for the site-wide maintenance planned on October 22, from 17:00 to 19:00 UTC. If additional maintenance is required beyond the primary maintenance window, it will be carried out during this period.
Posted Oct 17, 2025 - 10:35 PDT
This scheduled maintenance affected: Service Experience Insights (Web Dashboard, Authentication, Hardware Agent Management, Backend Servers) and SPEKTRA Edge Services (Applications API, Audit API, Devices API, IAM API, Insights API, Limits API, Logging API, Monitoring API, Meta API, Proxies API, Secrets API, Web Dashboard).