Multiple Services Experiencing Performance Issues

Resolved

All services are fully operational.
Posted Jun 13, 2025 - 01:47 UTC

Monitoring

The system is running normally now. We continue monitoring metrics.
Posted Jun 12, 2025 - 21:45 UTC

Identified

We have identified failures in some of the services running our controllers. While some issues have been resolved, we continue to monitor the response status.
Posted Jun 12, 2025 - 19:10 UTC

Investigating

We are currently experiencing performance degradation and increased error rates across multiple services. We are investigating the cause.
Posted Jun 12, 2025 - 18:37 UTC
This incident affected: Service Experience Insights (Web Dashboard, Authentication, Hardware Agent Management, Backend Servers) and EdgeLQ Services (Applications API, Audit API, Devices API, IAM API, Insights API, Limits API, Logging API, Monitoring API, Meta API, Proxies API, Secrets API).