Insights API failure
Incident Report for EdgeLQ and Service Insights
Resolved
This incident has been resolved.

The search API was not fully functional during a maintenance procedure of the backend API servers and that affected the availability of Service Experience Insights (SEI) Dashboard.
No metrics collected by SEI agents are lost due to this issue.
Posted Mar 13, 2024 - 00:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 00:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2024 - 00:03 UTC
Update
Investing the root cause.
Posted Mar 12, 2024 - 23:42 UTC
Investigating
We are currently investigating this issue.
Posted Mar 12, 2024 - 23:35 UTC
This incident affected: EdgeLQ Services (Insights API).