Multiple services failure (devices, hardware)
Incident Report for EdgeLQ and Service Insights
Resolved
The API is stable now and we confirmed that the incident was caused temporary. We will take a further look for a way to make the API more stable.
Posted Jun 20, 2023 - 04:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 04:35 UTC
Update
The API server is back and up and running now. We are investigating the root cause of this incident.
Posted Jun 20, 2023 - 04:34 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2023 - 04:22 UTC
This incident affected: EdgeLQ Services (Devices API) and Service Experience Insights (Hardware Agent Management).