Multiple services failure (monitoring, backend)
Incident Report for EdgeLQ and Service Insights
Resolved
The API is stable now and we confirmed that the incident was temporary due to network issues.
Posted Jun 26, 2023 - 11:42 UTC
Monitoring
Fix has been introduced and we are monitoring the results.
Posted Jun 26, 2023 - 11:41 UTC
Identified
The API server is back and up and running now. We are investigating the issue.
Posted Jun 26, 2023 - 11:38 UTC
Investigating
We are currently investigating this issue.
Posted Jun 26, 2023 - 11:22 UTC
This incident affected: Service Experience Insights (Backend Servers) and EdgeLQ Services (Monitoring API).