Observing False Alerts
Resolved
We applied a hotfix to our backend servers and generation of false alerts has been ceased. Existing alerts will be closed after the configured duration expires.
Posted Nov 04, 2024 - 22:03 UTC
Investigating
We are observing false alerts firing on the system. Users may receive notifications for false alerts that are actually not triggered by devices, agents or applications. We are investigation the issue now.
Posted Nov 04, 2024 - 19:52 UTC
This incident affected: Service Experience Insights (Web Dashboard, Backend Servers) and EdgeLQ Services (Monitoring API).